Русское сообщество Chinascript.ru по поддержке и русской локализации Discuz!, ECShop, ECMall, UCenter

 Забыли пароль?
 Регистрация
Поиск
Популярное: Discuz ECMall ECShop
Просм.: 4805|Ответить: 6

ECmall 2.3 RUS

  [Скопировать ссылку]
Опубликовано 22-04-2014 14:28:06 | Показать все сообщения |Режим чтения
Наши разработки
сообщение изменено Армада в 23-04-2014 16:08
сообщение изменено Армада в 23-04-2014 15:27
сообщение изменено Армада в 23-04-2014 15:25
сообщение изменено Армада в 23-04-2014 15:23
сообщение изменено Армада в 23-04-2014 15:21
сообщение изменено Армада в 23-04-2014 15:21
сообщение изменено Армада в 23-04-2014 15:03
сообщение изменено Армада в 23-04-2014 15:00
Название:ECMall
Версия:2.3
Кодировка:UTF-8
Язык:Русский
Ucenter:Да
Оф. сайт:http://www.shopex.cn
Лицензия:Свободно распространяемая
Демо:http://ecmall.chinascript.ru/

Всем привет. Выделила для себя и вас целые сутки. )))


Все, что было в предыдущей версии http://chinascript.ru/forum.php? ... =551&extra=page%3D1 все это же есть и тут, ни чего не удалила, все патчи и так далее..

1. Особо в новой версии ни чего такого нет, за исключением какого то радара. Еще пока не испробовала что это за радар.

2. В предыдущей версии я этого не видела, но вот в этой версии, как я поняла есть возможность подключать плагин
www.taobao.com  http://plugin.sradar.cn/index.php/Index/index/s/
и как мне показалось, для этого нужен ключ http://plugin.sradar.cn/index.php/GoodsApi/newFun/lincense_id/%22+lincense_id а может и не нужен, сама еще не пробовала )))

3. + ко всему, прибавилось еще 4 пользовательских шаблона. Их CSS код кардинально отличается от предшественников. Поэтому я не стала его править, уж больно устала, сутки просидела, не вылезая из-за компьютера )))


В общем, все, всем удачи.
Хотела сюда залить, но тут ограничение. Поэтому залила на депозит файле.

http://dfiles.ru/files/nzt98xtx4




 Автор| Опубликовано 26-04-2014 04:34:37 | Показать все сообщения
Там небольшая ошибка по поводу клиента Ucentra, он там в архиве устаревший. Возьмите более свежую из архива Discuz
Опубликовано 17-05-2014 06:14:11 | Показать все сообщения
Спасибо. Ознакомимся.
Опубликовано 19-12-2015 08:16:36 | Показать все сообщения
сообщение изменено stystymul в 19-12-2015 08:22
Хочу добавить если устанавливать на версии php выше чем 5.2 выдает много ошибок
Опубликовано 20-01-2016 21:30:39 | Показать все сообщения
а какие платежные системы на нем?
 Автор| Опубликовано 28-01-2016 12:51:45 | Показать все сообщения
добавил stystymul в 19-12-2015 17:16
сообщение изменено stystymul в 19-12-2015 08:22
Хочу добавить ес ...

Ну да. Это скрипт не развивается вообще. Он уже можно сказать труп.
 Автор| Опубликовано 28-01-2016 12:52:19 | Показать все сообщения
добавил lennin в 21-01-2016 06:30
а какие платежные системы на нем?

Ой, я уже даже и не помню если честно.
Чтобы ответить, вам надо авторизироваться в системе Вход | Регистрация

Правила начислений

Закрыть

Горячая информацияНазад /2 Вперед

Карта|Теги|Черный список|Версия для КПК|Архив|RSS|Русское сообщество Chinascript.ru

GMT+2, 24-11-2017 05:31 , Processed in 0.042963 second(s), 19 queries , Gzip On.

Powered by Discuz! X3.1 Licensed

© 2001-2013 Comsenz Inc.

Быстрый ответ Вернуться к началу Назад к списку